当前位置: 首页 > OpenSource, php > 正文

php compile in 64bit Linux error

I install php5.2.6 with apache2.x, I meet this error!

Installing PHP SAPI module:       apache2handler
/home/apache2/build/instdso.sh SH_LIBTOOL=’/home/apache2/build/libtool’ libphp5.la /home/apache2/modules
/home/apache2/build/libtool –mode=install cp libphp5.la /home/apache2/modules/
cp .libs/libphp5.lai /home/apache2/modules/libphp5.la
cp .libs/libphp5.a /home/apache2/modules/libphp5.a
chmod 644 /home/apache2/modules/libphp5.a
ranlib /home/apache2/modules/libphp5.a
libtool: install: warning: remember to run `libtool –finish /home/yujingtao/soft/php-5.2.6/libs’
Warning!  dlname not found in /home/apache2/modules/libphp5.la.
Assuming installing a .so rather than a libtool archive.
chmod 755 /home/apache2/modules/libphp5.so
chmod: cannot access `/home/apache2/modules/libphp5.so’: No such file or directory
apxs:Error: Command failed with rc=65536
.
make: *** [install-sapi] Error 1

my configure script is below:
./configure –with-apxs2=/home/apache2/bin/apxs –with-mysql-sock=/tmp/mysql.sock LDFLAGS=’-L/usr/lib64′

google for a along time , still have this error, Can anybody help me??

本文固定链接: http://2hei.net/php_compile_in_64bit_linux_err.html | 2hei's site

该日志由 2hei 于2008年10月23日发表在 OpenSource, php 分类下,
原创文章转载请注明: php compile in 64bit Linux error | 2hei's site
关键字:

报歉!评论已关闭.